postgress problem

    • 1Bojty
      1Bojty
      Bronz
      Registrace: 08.10.2011 Příspěvky: 8
      Ahoj mam docela velký problém s postgress databazi, jelikož mi došla trial na Pokertracker tak sem si řekl, že využiju vašeho slona, ale chtělo to po mě heslo. které sem si já vůl při instalaci změnil a zapoměl, tak sem odinstaloval databazi, smazal složku, smazal registry a pokusil se nainstalovat znova, ale pořád to po mě chce heslo, které já nevím, mohl by mi někdo helpnout?
  • 9 odpovědí
    • NOskillaZ
      NOskillaZ
      Bronz
      Registrace: 31.05.2010 Příspěvky: 176
      dělalo mě to to samý a vyřešil jsem to postupem který si už asi absolvoval jestli jsem to pochopil...pro jistotu ho napíšu

      :diamond: odinstalovat Elefanta
      :diamond: odinstalovat databazi normal z Přidat odebrat programy
      :diamond: nainstalovat Elefanta -> s tím se nainstaluje i databaze


      u mě toto zabralo a jak píšeš předtim to po mě chtělo heslo atd...
    • Ic3g3org3
      Ic3g3org3
      Platina
      Registrace: 12.10.2009 Příspěvky: 3,301
      Je to přesně jak píše NOskillaZ. Zabere u každého.
    • maroscz
      maroscz
      Bronz
      Registrace: 23.02.2011 Příspěvky: 1,620
      postgres ti udělá uživatele ve windowsech, pravděpodobně ho bude potřeba smazat.
    • Losonsky
      Losonsky
      Bronz
      Registrace: 23.02.2011 Příspěvky: 12
      Ahoj, mám problém s instalaci HEMu.
      Instalace mi neproběhne do konce. Odkazuje mě to na ruční instalaci.
      Nejspíš bude problém s PostgreSQL.
      Já ho měl již kdysi nainstalován v PC, ale pak jsem ho odstranil, ale nejspíš jsou tam ještě nějaké vazby na Windows, použivam 7.
      Bohužel heslo nevím.
      A pak mám dotaz je třeba mít vypnutý Firewall, při stahovaní programu? Můžete mi prosím poradit?
    • Ic3g3org3
      Ic3g3org3
      Platina
      Registrace: 12.10.2009 Příspěvky: 3,301
      Každopádně skus odebrat postgreSQL přes správu programů a spusť instalaci znovu.
    • zizelevak
      zizelevak
      Bronz
      Registrace: 07.05.2011 Příspěvky: 2,450
      Dneska jsem resil stejny problem, zmena elefanta na holden manager a winy si to heslo nejakym zahadnym zpusobem pamatujou i po odinstalu postgresu. Na jednom foru jsem nasel, ale navod ktery funguje, sam jsem overil.

      Staci z prikazove radky zadat:
      net user postgres /delete
    • GumidekB
      GumidekB
      Bronz
      Registrace: 16.06.2011 Příspěvky: 853
      Ahoj,
      omlouvám, se jestli se to tu již někde řešilo, prohledával jsem forum a nenašel jsem to nikde.

      Nainstaloval jsem hem a postgres, ale při spuštění HEM mi nedokáže spojit s databází. A v přehledu píše toto:

      try userid: postgrestry
      pass: postgrespasstry
      pass: postgrespass
      Connection to database failed: -->could not connect to server: Connection refused (0x0000274D/10061) Is the server running on host "127.0.0.1" and accepting TCP/IP connections on port 5432?<--error


      Odistalování a nová instalace nepomohla. Předtím jsem měl PT3, který jsem odinstaloval. Na suportu hem2 jsem našel pouze dotaz stejného znění, ale bez odpovědi.

      Netušíte někdo, co s tím?
    • schiyza
      schiyza
      Bronz
      Registrace: 10.04.2011 Příspěvky: 2,250
      GumidekB původně napsal
      Ahoj,
      omlouvám, se jestli se to tu již někde řešilo, prohledával jsem forum a nenašel jsem to nikde.

      Nainstaloval jsem hem a postgres, ale při spuštění HEM mi nedokáže spojit s databází. A v přehledu píše toto:

      try userid: postgrestry
      pass: postgrespasstry
      pass: postgrespass
      Connection to database failed: -->could not connect to server: Connection refused (0x0000274D/10061) Is the server running on host "127.0.0.1" and accepting TCP/IP connections on port 5432?<--error


      Odistalování a nová instalace nepomohla. Předtím jsem měl PT3, který jsem odinstaloval. Na suportu hem2 jsem našel pouze dotaz stejného znění, ale bez odpovědi.

      Netušíte někdo, co s tím?
      Ahoj,
      tento problém jsem řešil minulý týden. Postgre jsem přeinstalovával snad 5x.

      Nicméně pomohlo:
      1/ po nainstalování postgre jsem spustil pgAdmin
      2/ v něm jsem ručně spustil databázi
      3/ spustil jsem HEM a ono se to tam ptá na ty údaje, nebo se to dá najít v konfiguraci a ty tam zadáš název databáze a heslo

      Při každém dalším spuštění už si on tu databázi najde a spojí se s ní ... ten postup stačí udělat jen při prvním propojení.

      Vím ještě, že abych mohl vůbec postgre nainstalovat, musel jsem zapnout službu "sekundární přihlašování". Při instalaci mi to pořád psalo, že ta služba není zapnutá a není možné pokračovat v instalaci.

      Povím ti, než jsem to zprovoznil, trvalo mi to dobrý 3-4 hodiny.

      Kdyby to pořád zlobilo, přidej si mě do přátel a pošli PM.

      GL.
    • peca77
      peca77
      Bronz
      Registrace: 24.07.2011 Příspěvky: 884
      1/ po nainstalování postgre jsem spustil pgAdmin
      2/ v něm jsem ručně spustil databázi


      můžes to nějak blíž popsat ? mě to vůbec nejde