Equilab - problem s UI

    • Kriegphilosopher
      Kriegphilosopher
      Bronz
      Registrace: 02.03.2012 Příspěvky: 1,308
      Ahoj, mám problém se zobrazením sub-oken equilabu. Když kliknu na nastavení ranges, okno se mi imo otevře, ale nikde na monitoru není k nalezení.

      Mám Win 7, když najedu šipkou na ikonu equilabu, zobrazí se mi malý čtverce se zobrazením jednotlivých oken - tedy hlavní okno a to sub-okno s tabulkou pro nastavení ranges (proto si myslím, že se to otevřelo) - a když najedu šipkou na to sub-okno a kliknu, i tak se nezobrazí na monitoru.

      Pomozte mi prosím, díky

      Čus :-)
  • 10 odpovědí
    • Blazejson
      Blazejson
      Bronz
      Registrace: 25.09.2011 Příspěvky: 2,620
      Ahoj, už si to nějak vyřešil s tím oknem ? Je to zajímavý, nikdy se mi nestalo, že bych něco měl mimo monitor, možná by pomohl reinstal.
    • Kriegphilosopher
      Kriegphilosopher
      Bronz
      Registrace: 02.03.2012 Příspěvky: 1,308
      reinstal nepomohl, už jsem uplně zoufalý :-(

      víš co je zajímavý? Menší chybka se projevuje i u PS okna, nelze minimalizovat... všechny ostatní UI prvky se chovají stnd. jak by měli.
    • Blazejson
      Blazejson
      Bronz
      Registrace: 25.09.2011 Příspěvky: 2,620
      To Ti věřím, já bych byl úplně nepříčetný, po pravdě vůbec netuším jak tento problém vyřešit, ale přikláním se k problému s win, jediné co mě napadá je vypnout to UI, znovu reinstal Equilabu, je to sice chabý nápad, ale... :)

      To okno je prostě mimo monitor a musí být v nějakém souboru od Equilabu uloženo, že se zobrazuje mimo, proto si myslím že odstranění toho souboru a následná instal se standart nastavením by mohla pomoc, ale nejsem žádný IT takže je to má domněnka :(
    • Urvutiburvu
      Urvutiburvu
      Bronz
      Registrace: 21.02.2013 Příspěvky: 233
      mam uplne stejnej problem na jednom pc, nevim cim to je, na druhem jede bez problemu.
    • Kriegphilosopher
      Kriegphilosopher
      Bronz
      Registrace: 02.03.2012 Příspěvky: 1,308
      Blazejson původně napsal
      To Ti věřím, já bych byl úplně nepříčetný, po pravdě vůbec netuším jak tento problém vyřešit, ale přikláním se k problému s win, jediné co mě napadá je vypnout to UI, znovu reinstal Equilabu, je to sice chabý nápad, ale... :)

      jak se vypíná UI vewin? to jakože bych ovládal pc pouze příkazovým řádkem? :D to si nedovedu představit, moc advanced pro mě

      Blazejson původně napsal
      To Ti věřím, já bych byl úplně nepříčetný, po pravdě vůbec netuším jak tento problém vyřešit, ale přikláním se k problému s win, jediné co mě napadá je vypnout to UI, znovu reinstal Equilabu, je to sice chabý nápad, ale... :)

      To okno je prostě mimo monitor a musí být v nějakém souboru od Equilabu uloženo
      přesně to si myslím taky, protože se to okno zobrazuje v liště

      asi nevíš, kde toto uložení najdu/smažu co?
    • Blazejson
      Blazejson
      Bronz
      Registrace: 25.09.2011 Příspěvky: 2,620
      :sorry: ono to asi není UI ale nějaké to Aero ( prostě to když najedeš na ikonu v liště, tak vyskočí ten čtvercový náhled ) a který soubor to bude vážně netuším, používám na odinstal. program IObit Uninstaller a ten smaže vše + i soubory v registru které patří k programu.
    • yzmael
      yzmael
      Bronz
      Registrace: 08.07.2010 Příspěvky: 222
      mne sa to stalo raz tiez ale u mna to bolo celkom banalne...hral som na dvoch monitoroch a ked som si ten druhy vypol a pouzival len jeden tak ono akoby tie nastavenia ostali nadruhom monitore ...potom som si ten druhy zase zapol a setko som si pretahal na prvy a potom to uz islo :)
    • Kriegphilosopher
      Kriegphilosopher
      Bronz
      Registrace: 02.03.2012 Příspěvky: 1,308
      yzmael původně napsal
      mne sa to stalo raz tiez ale u mna to bolo celkom banalne...hral som na dvoch monitoroch a ked som si ten druhy vypol a pouzival len jeden tak ono akoby tie nastavenia ostali nadruhom monitore ...potom som si ten druhy zase zapol a setko som si pretahal na prvy a potom to uz islo :)
      tím by možná mohlo být!! vypojil jsem kabel externiho monitoru od notasu a zapol equilab na jednom aktivním monitoru, ale problém přetrvává - udělal jsem něco jinak, než ty?
    • yzmael
      yzmael
      Bronz
      Registrace: 08.07.2010 Příspěvky: 222
      ja som si ich zapol obe naraz opat a rozdelil obrazovku na obe a tak ako som si zapol equilab a v nom podokna tak s ami uz normalne zobrazovali a potom som si uz len vsetko pretiahol na hlavny monitor
    • Kriegphilosopher
      Kriegphilosopher
      Bronz
      Registrace: 02.03.2012 Příspěvky: 1,308
      bomba už to funguje! ...predtim jsem zapol equilab pri vypnutym 2. monitoru, ale ked jsem zapol opět 2. monitor a otevrel znovu, už to funguje


      Díky moc ;-)